Instabilidade no serviço Pix-DICT
Incident Report for Celcoin
Resolved
O incidente foi resolvido.
Posted Jan 21, 2022 - 00:38 GMT-03:00
Investigating
Identificamos um problema e estamos atuando pra resolver o mais rápido possível.
Posted Jan 21, 2022 - 00:29 GMT-03:00
This incident affected: Pix (Consulta chaves Pix (Dict)).