Instabilidade no serviço Recarga(Vivo)
Incident Report for Celcoin
Resolved
This incident has been resolved.
Posted Jan 20, 2022 - 14:39 GMT-03:00
Investigating
Identificamos um problema e estamos atuando pra resolver o mais rápido possível.
Posted Jan 20, 2022 - 13:38 GMT-03:00
This incident affected: Recargas (Recarga Telefonia).